Saturday, May 21, 2005

VoIP bandwidth management for cisco

!
version 12.1
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname CONTOH_HQ
!
enable password 7 131D
!
!
class-map voip-sign
match access-group 103
class-map voip-trf
match access-group 102
!
!
policy-map voip-pol
class voip-sign
priority 16
class voip-trf
priority 32
class class-default
fair-queue
!
memory-size iomem 15
ip subnet-zero
no ip domain-lookup
!
!
!
!
interface Serial0
ip address 192.168.40.1 255.255.255.252
encapsulation ppp
service-policy output voip-pol
!
interface Serial1
ip address 192.168.40.5 255.255.255.252
encapsulation ppp
service-policy output voip-pol
!
!
interface FastEthernet0
description connected to EthernetLAN_1
ip address 192.168.0.100 255.255.255.0
speed auto
!
router rip
version 2
network 192.168.0.0
network 192.168.40.0
no auto-summary
!
ip classless
no ip http server
!
access-list 102 permit udp any any range 16384 32767
access-list 103 permit tcp any eq 1720 any
access-list 103 permit tcp any any eq 1720
snmp-server engineID local 00000009020000036B9A1EB5
snmp-server community public RO
snmp-server packetsize 2048
!
line con 0
exec-timeout 0 0
password 7 0717
login
transport input none
line aux 0
line vty 0 4
password 7 131D
login
!
end



Sedangkan untuk kantor A sebagai berikut:


!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname CONTOH_Tarakan
!
enable password 7 021E
!
memory-size iomem 20
ip subnet-zero
no ip domain-lookup
!
!
class-map match-all voip-sign
match access-group 103
class-map match-all voip-trf
match access-group 102
!
!
policy-map voip-pol
class voip-trf
priority 32
class voip-sign
priority 16
class class-default
fair-queue
!
!
!
!
interface FastEthernet0
description connected to EthernetLAN_1
ip address 192.168.1.1 255.255.255.0
speed auto
!
interface Serial0
description connected to MIP_HQ
ip address 192.168.40.2 255.255.255.252
encapsulation ppp
!
router rip
version 2
network 192.168.1.0
network 192.168.40.0
no auto-summary
!
ip classless
no ip http server
!
access-list 102 permit udp any any range 16384 32767
access-list 103 permit tcp any eq 1720 any
access-list 103 permit tcp any any eq 1720
snmp-server community public RO
!
line con 0
exec-timeout 0 0
password 7 0443
login
line aux 0
line vty 0 4
password 7 001C
login
!
no scheduler allocate
end



Untuk kantor B sebagai berikut:


!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Bontang
!
enable password x
!
memory-size iomem 25
ip subnet-zero
!
!
class-map match-all voip-sign
match access-group 103
class-map match-all voip-trf
match access-group 102
!
!
policy-map voip-pol
class voip-trf
priority 30
class voip-sign
priority 16
class class-default
fair-queue
!
!
!
!
interface FastEthernet0
ip address 192.168.2.1 255.255.255.0
speed auto
!
interface Serial0
ip address 192.168.40.6 255.255.255.252
encapsulation ppp
service-policy output voip-pol
!
interface Serial1
ip address 192.168.100.1 255.255.255.0
!
router rip
version 2
network 192.168.2.0
network 192.168.40.0
no auto-summary
!
ip classless
no ip http server
!
!
access-list 102 permit udp any any range 16384 32767
access-list 102 permit udp any any precedence critical
access-list 103 permit tcp any eq 1720 any
access-list 103 permit tcp any any eq 1720
!
line con 0
exec-timeout 0 0
password x
login
line aux 0
line vty 0 4
exec-timeout 0 0
password x
login
!
no scheduler allocate
end

Friday, May 20, 2005

Jajal

Sperti biasa jajal dulu untuk pertama kalinya